Quantcast
VGInterface.com
Search Downloads


Go Back   LoTROInterface > LotRO Patches


Post A Reply
Author Comments Comment Options
Unread 02-22-2015, 05:09 PM  
eponine
The Wary

Forum posts: 0
File comments: 2
Uploads: 0
I reinstalled with the compendium and its fixed now. Thanks for the tip
eponine is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-22-2015, 01:17 PM  
Hyoss
The Undying
 
Hyoss's Avatar
Interface Author - Click to view interfaces

Forum posts: 67
File comments: 152
Uploads: 1
Re: Re: Problem with Beoring

After some testing, it seems to me something went wrong during installation on your side. Can you make sure the plugin was installed correctly? I highly suggest using Plugin Compendium for managing plugins.

Last edited by Hyoss : 02-22-2015 at 01:17 PM.
Hyoss is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-22-2015, 01:08 PM  
Hyoss
The Undying
 
Hyoss's Avatar
Interface Author - Click to view interfaces

Forum posts: 67
File comments: 152
Uploads: 1
Re: Problem with Beoring

Quote:
Love the plugin an use it on a few chars. Sadly on my Beorning it wont load. Tried the new one (16.0.1.zip)

...s Online\Plugins\DhorPlugins\Travel\TravelWindow.lua :316: attempt to index field 'Travel Window' (a nil value)

Is there a new "Race" or "Class" setting it should be picking up?
I do not experience the error on any character, whether Beorning or any other class.

Looking at the code it should work either for all of them or none. I need some additional data - what language are you playing in? And have you installed manually (I assume you did as you downloaded the zip) or with Plugin Compendium? I suggest reinstalling, and making sure all relevant files are overwritten. Best way would be to delete the plugin folder and install anew, you settings are kept somewhere else so they will not be lost if you do this.

I will experiment a bit if I can reproduce the error.
Hyoss is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-22-2015, 12:05 PM  
eponine
The Wary

Forum posts: 0
File comments: 2
Uploads: 0
Problem with Beoring

Love the plugin an use it on a few chars. Sadly on my Beorning it wont load. Tried the new one (16.0.1.zip)

...s Online\Plugins\DhorPlugins\Travel\TravelWindow.lua :316: attempt to index field 'Travel Window' (a nil value)

Is there a new "Race" or "Class" setting it should be picking up?
eponine is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-16-2015, 10:13 AM  
Hyoss
The Undying
 
Hyoss's Avatar
Interface Author - Click to view interfaces

Forum posts: 67
File comments: 152
Uploads: 1
I just realized that the note cannot be seen if someone installs/updates via Plugin Compendium. But there is not a lot I can do about it. Anyone have an idea?

Last edited by Hyoss : 02-16-2015 at 10:14 AM.
Hyoss is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-15-2015, 12:06 PM  
Hyoss
The Undying
 
Hyoss's Avatar
Interface Author - Click to view interfaces

Forum posts: 67
File comments: 152
Uploads: 1
Re: bug in 16.0.1 ?

Quote:
Just updated 16.0.1 via LPC -- and it got "lost."

I.e. the Turbine Plugin Manager did not load it -- checking the Plugin Manager, it was no longer "load for all characters," but back to the default of "none."
This was mentioned in the description above, see the second line:

Quote:
IMPORTANT NOTE: Make sure the plugin is marked as active in the plugin manager. I renamed it internally from Travel to Travel Window; one side effect is that you have set it to active in the manager.
But I will update it to be shown in red or something similar.
Hyoss is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-15-2015, 11:20 AM  
magill
The Undying
 
magill's Avatar

Forum posts: 85
File comments: 162
Uploads: 0
bug in 16.0.1 ?

Just updated 16.0.1 via LPC -- and it got "lost."

I.e. the Turbine Plugin Manager did not load it -- checking the Plugin Manager, it was no longer "load for all characters," but back to the default of "none."
magill is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-14-2015, 11:44 AM  
Hyoss
The Undying
 
Hyoss's Avatar
Interface Author - Click to view interfaces

Forum posts: 67
File comments: 152
Uploads: 1
Update 16.0.0 that fixes some issues reported by Pulse is awaiting confirmation by the admins.
Hyoss is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-14-2015, 03:38 AM  
Pulse
The Undefeated

Forum posts: 5
File comments: 16
Uploads: 0
Quote:
- warning: I had no way of testing whether the russian client will now have a translated map; I require help testing this - hence the beta in the version number
UPD.
tested it

Hyoss, see your PM

Last edited by Pulse : 02-14-2015 at 07:41 AM.
Pulse is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-06-2015, 07:11 PM  
Hyoss
The Undying
 
Hyoss's Avatar
Interface Author - Click to view interfaces

Forum posts: 67
File comments: 152
Uploads: 1
Just to make sure there are no more errors like this I updated the file.
Hyoss is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-06-2015, 01:37 PM  
mightymagi82
The Wary
 
mightymagi82's Avatar

Forum posts: 0
File comments: 9
Uploads: 0
Thumbs up Thanks!

Ah, well thanks. Too bad I didn't remember to look up how to make them visible, and just backed up the settings and erased Travel Window. Was working on re-installing it when I decided to look to see if you had answered. Will definitely keep this in mind in the future.

UPDATE: I reinstalled it using LOTRO Compendium (it was just under the name Travel Window Patch) and when I went to where I couldn't find the file before, the file was showing in plain sight...perhaps I had accidentally deleted the file before or something was just screwy. Oh well!

Last edited by mightymagi82 : 02-06-2015 at 01:42 PM.
mightymagi82 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-06-2015, 01:16 PM  
Hyoss
The Undying
 
Hyoss's Avatar
Interface Author - Click to view interfaces

Forum posts: 67
File comments: 152
Uploads: 1
Apparently a windows system file that is used for display of thumbnails in the explorer (thumbs.db) was packaged into the zip file on my Windows machine. Now on your machine this file cannot be overwritten during installation because of Windows permission settings; you could try running Plugin Compendium as Administrator as a workaround. Another way is to install manually and ignore the thumbs.db from the zip.

I will upload a package without the file later today when I have access to my work environment (will be 15.3.2).

P.S. You cannpt see the file as it is hidden in the explorer (most system files are). Googling "show hidden files in explorer" will give you more info.

Last edited by Hyoss : 02-06-2015 at 01:18 PM.
Hyoss is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-06-2015, 01:08 PM  
mightymagi82
The Wary
 
mightymagi82's Avatar

Forum posts: 0
File comments: 9
Uploads: 0
Error when updating with LOTRO Plugin Compendium

Tried updating to 15.3.1, but when it was updating it came up with this message:

"Problem when installing plugin Travel Window

Access the the path 'C:\Users\((Username omitted for privacy))\Documents\The Lord of the Rings Online\Plugins\DhorPlugins\Travel\Resources\Thumbs .db' denied "

I also personally went to this part of my computer and could not even find a file called Thumbs.db . Any chance someone knows why it's doing this?
mightymagi82 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-01-2015, 02:39 PM  
Hyoss
The Undying
 
Hyoss's Avatar
Interface Author - Click to view interfaces

Forum posts: 67
File comments: 152
Uploads: 1
I just uploaded a 15.3.1 version that fixes the folder structure in the zip, has to be approved by the admins. Thanks for the bug report!

Last edited by Hyoss : 02-01-2015 at 02:51 PM.
Hyoss is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-01-2015, 02:31 PM  
Altair7
The Wary

Forum posts: 0
File comments: 16
Uploads: 0
15.3

Seems to not be installing correctly. Tried it earlier and lost the plug-in. Have reverted to 15.2 for now. Think it's going in the wrong directory.
Altair7 is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 08:18 PM.


Our Network
EQInterface | EQ2Interface | Minion | WoWInterface | VGInterface | LoTROInterface | MMOInterface | Swtorui