Quantcast
lotrointerface.com
Search Downloads


Go Back   LoTROInterface > LotRO Stand-Alone Plugins > Bags, Bank & Inventory


Post A Reply
Author Comments Comment Options
Unread 03-18-2013, 12:31 AM  
lambowolf
The Wary

Forum posts: 1
File comments: 3
Uploads: 0
sorry

I figured out that the blue tooth mouse that came with the iMac was the issue. switched the mouse, and it is working normally now.

However, I did set the bag to the left and it positioned properly, but when on the right and does want to say in the center of the screen.

thanks
lambowolf is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-18-2013, 12:13 AM  
lambowolf
The Wary

Forum posts: 1
File comments: 3
Uploads: 0
Mac Issues

I love this plug in on my PC. However, on the Mac, the default position of the box is the center of the screen, and I can't get the mouse to activate the top left corner settings window.

Thanks
lambowolf is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-05-2013, 10:55 AM  
Strider5577
The Wary
 
Strider5577's Avatar

Forum posts: 0
File comments: 5
Uploads: 0
Error

That worked thanks!

Last edited by Strider5577 : 03-05-2013 at 10:56 AM.
Strider5577 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-05-2013, 05:43 AM  
Neumi
The Wary

Forum posts: 0
File comments: 11
Uploads: 0
Gear Swapping Lag

I got a hint that Hugebag may cause the gear swapping lag.

I just tested it and it's true.

Without HugeBad I can swap between 2 sets of armor (with set bonuses) almost without any stuttering, once HugeBad is active each piece takes about a second to get replaced, the game freezes in that time.

Getting/Removing Items from the inventory surely causes events. Can you please look into this?

Or is there a setting in Hugebad which causes this?



Edit: Never mind, this happens with other Inventory plugins as well and seems to be a bug in the LUA API.

Last edited by Neumi : 03-05-2013 at 08:57 AM.
Neumi is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-05-2013, 05:38 AM  
Neumi
The Wary

Forum posts: 0
File comments: 11
Uploads: 0
Re: Error

@Strider5577: Delete the file
...s Online/PluginData/Meneldor/Helmwine/HugeBagMode.plugindata

These are just character specific settings for Hugebag.
After this it will work again.
Neumi is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-04-2013, 09:56 PM  
Strider5577
The Wary
 
Strider5577's Avatar

Forum posts: 0
File comments: 5
Uploads: 0
Error

...s Online/PluginData/Meneldor/Helmwine/HugeBagMode.plugindata:1: unexpected symbol


...e Rings Online\Plugins\HabnaPlugins\HugeBag\Main.lua:28: Unable to parse file!

Getting these error messages on just one alt. I run all the same plugins on them all except on this one i use songbook.

Last edited by Strider5577 : 03-04-2013 at 09:57 PM.
Strider5577 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-02-2013, 07:03 AM  
bbwinston
The Wary

Forum posts: 0
File comments: 7
Uploads: 0
fails in pvmp

Hey,
Like the plugin but it fails *a lot* in pvmp.
HugeBag: This fail safe aborted the sorting because the sorting fail to finish within 15 seconds

In pve seems to work fine...

My plugins: buffbars, combatanalysis, moormap, mousecursorHA, PvMP+, titanbar
bbwinston is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-17-2013, 03:33 AM  
Amethadan
The Undefeated
 
Amethadan's Avatar
Interface Author - Click to view interfaces

Forum posts: 8
File comments: 88
Uploads: 18
Quote:
It will be added in the next version, thx!

Thx
Amethadan is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-12-2013, 04:14 AM  
Habna
The Wary
 
Habna's Avatar
Interface Author - Click to view interfaces

Forum posts: 0
File comments: 247
Uploads: 3
Re: Templates Missing

Quote:
I have many Chars and so i miss a Function to save/load Templates of Settings to have at all Chars the same Settings and Position.
It will be added in the next version, thx!

Last edited by Habna : 02-12-2013 at 04:15 AM.
Habna is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-11-2013, 10:04 AM  
Amethadan
The Undefeated
 
Amethadan's Avatar
Interface Author - Click to view interfaces

Forum posts: 8
File comments: 88
Uploads: 18
Templates Missing

I have many Chars and so i miss a Function to save/load Templates of Settings to have at all Chars the same Settings and Position.
Amethadan is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-08-2013, 07:59 AM  
whs
The Wary

Forum posts: 0
File comments: 3
Uploads: 0
Re: Re: Still Having Issues With PLugin

What version you are using? Have you tried the latest version? v1.11.61c1 is not the latest, it's v1.11.61c The c1 version was to correct the c version that was correct in first place but lotointerface was still using v1.11.61, my bad!


Ok , woke up this morning and download plugin today. Put it in the correct directory and notice it does in fact now day v1.11.61c and seems to be working all better. Thank YOU
whs is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-06-2013, 09:25 PM  
Habna
The Wary
 
Habna's Avatar
Interface Author - Click to view interfaces

Forum posts: 0
File comments: 247
Uploads: 3
Re: Still Having Issues With PLugin

Quote:
Online\Plugins\HabnaPlugins\HugeBag\mainWidget.lua :570: attempt to call global 'Search' (a nil value)
What version you are using? Have you tried the latest version? v1.11.61c1 is not the latest, it's v1.11.61c The c1 version was to correct the c version that was correct in first place but lotointerface was still using v1.11.61, my bad!
Habna is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-06-2013, 01:59 PM  
whs
The Wary

Forum posts: 0
File comments: 3
Uploads: 0
Still Having Issues With PLugin

Online\Plugins\HabnaPlugins\HugeBag\mainWidget.lua :570: attempt to call global 'Search' (a nil value)


Is still a big problem. It lag's the bag when it is opening up and kinda stalls the UI. I have done as much as deleting the plugin directory and cleaning out the data in plugins data folders. So no traces are found. I manually downloaded the last zip version and placed it in the correct directory myself. Log in to Lotro and run plugin. Tried on several characters and they all get the same results. Not a deal breaker per say but with the latest bug I am inclined to not use this plugin till it is resolved.
whs is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-06-2013, 12:04 AM  
lordstalker
The Wary
 
lordstalker's Avatar

Forum posts: 0
File comments: 8
Uploads: 0
Nooo....

Errors still there.

...s Online\Plugins\HabnaPlugins\HugeBag\mainWidget.lua :575: attempt to call global 'Search' (a nil value)

and

...s Online\Plugins\HabnaPlugins\HugeBag\mainWidget.lua :570: attempt to call global 'Search' (a nil value)

LOTRO Plugin Compendium says I got .61c1 installed.

...yay...no more error messages.

Last edited by lordstalker : 02-06-2013 at 01:01 PM.
lordstalker is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-05-2013, 09:33 PM  
Habna
The Wary
 
Habna's Avatar
Interface Author - Click to view interfaces

Forum posts: 0
File comments: 247
Uploads: 3
Quote:
Still getting the search error with .61c
My bad! I uploaded the wrong zip file.
Habna is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 07:53 AM.


Our Network
EQInterface | EQ2Interface | Minion | WoWInterface | ESOUI | LoTROInterface | MMOUI | Swtorui