Quantcast
VGInterface.com
Search Downloads


Go Back   LoTROInterface > LotRO Tools & Utilities for Users


Post A Reply
Author Comments Comment Options
Unread 01-09-2012, 10:54 AM  
Plinius
The Wary

Forum posts: 0
File comments: 28
Uploads: 0
i like the idea of compendium, so i reinstalled LPC
(had several restarts before reinstalling LPC)

when loading up for "the first time" it again sees travel windows as greyed out "Travel (unmanaged)" - the turbine examples are surprisingly 1.0, even though i "re-updated" them

could it be that there were remnants of the older "detection"?

how can i reset it? deleting staticplugins.xml?

Last edited by Plinius : 01-09-2012 at 10:57 AM.
Plinius is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 01-09-2012, 10:47 AM  
lunarwtr
The Undying
 
lunarwtr's Avatar
Interface Author - Click to view interfaces

Forum posts: 85
File comments: 262
Uploads: 7
Quote:
regarding the travelwindow plugin:
i had TW 9.3 - installed compendium - displayed travelwindow as grey ("Travel (unmanaged)") and version 9.3

then i manually updated to 9.6 - still greyed out on compendium ("Travel (unmanaged)") - decided then to add travelwindow via compendium
effect: turbine examples downgraded to 1.0 and travelwindow still greyed out "Travel (unmanaged)" and version displaying 9.6
When you install LPC for the first time it tries, (Emphasis on tries) to understand what it sees installed already on the users PC. This part is a work in progress as sometimes it does not understand what an author has done. I tried to make the initial version of LPC understand most plugins latest version as of the first release (couple weeks ago). Version 9.3 of travelwindow was older than that date, but I will take a look at what is going on.

The short way to fix the problem for you (until I can patch the problem you described) is to backup your old Plugins folder, and let LPC install them all from scratch.

Thanks again for the heads up.
lunarwtr is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 01-09-2012, 10:30 AM  
Plinius
The Wary

Forum posts: 0
File comments: 28
Uploads: 0
thanks for the quick answer

i edited my first comment, as i realised that i should have a look at "programms", instead of looking for an uninstaller in the compendium directory

the teracopy thing was a mistake on my side - so all to blame is me xD

regarding the travelwindow plugin:
i had TW 9.3 - installed compendium - displayed travelwindow as grey ("Travel (unmanaged)") and version 9.3

then i manually updated to 9.6 - still greyed out on compendium ("Travel (unmanaged)") - decided then to add travelwindow via compendium
effect: turbine examples downgraded to 1.0 and travelwindow still greyed out "Travel (unmanaged)" and version displaying 9.6

hope this helps
Plinius is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 01-09-2012, 10:20 AM  
lunarwtr
The Undying
 
lunarwtr's Avatar
Interface Author - Click to view interfaces

Forum posts: 85
File comments: 262
Uploads: 7
Quote:
how can i safely uninstall lotrocompendium?
Use "Add / Remove Programs" In windows control panel. Click Remove

Quote:
it does not recognize travelwindow 9.6
It shows up for me. please provide more details

Quote:
it states that my turbine examples 1.1 are not up to date because 1.0 is "better"
and when trying to add travelwindow 9.6 via your compendium, it does NOT add the travelwindow, but instead installed turbine examples 1.0
Travel Windows has a dependency to install the Turbine Examples package. It downloads this directly from Turbine. If you had manually installed Turbine Examples by hand, it is possible "one" of the 4 example plugins they provide have a 1.1 version number embedded. This does not mean the overall package is 1.1.

Quote:
and the program teracopy does not work anymore
I am unfamiliar with this. Can you provide more information?

Quote:
and no uninstaller
Please use windows control panel

Quote:
great job!
Thank you
lunarwtr is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 01-09-2012, 10:10 AM  
Plinius
The Wary

Forum posts: 0
File comments: 28
Uploads: 0
it does not recognize travelwindow 9.6
it states that my turbine examples 1.1 are not up to date because 1.0 is "better"
and when trying to add travelwindow 9.6 via your compendium, it does NOT add the travelwindow, but instead installed turbine examples 1.0

Last edited by Plinius : 01-09-2012 at 10:19 AM.
Plinius is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 01-07-2012, 03:46 PM  
lunarwtr
The Undying
 
lunarwtr's Avatar
Interface Author - Click to view interfaces

Forum posts: 85
File comments: 262
Uploads: 7
Took several peoples suggestions and released a new version. Enjoy!
lunarwtr is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 12-30-2011, 11:33 AM  
lunarwtr
The Undying
 
lunarwtr's Avatar
Interface Author - Click to view interfaces

Forum posts: 85
File comments: 262
Uploads: 7
Quote:
Oh how I wish this little gem were able to be ran in a linux (Ubuntu) environment. This is sheer genius! My hat is most definitely off to you, sir (or madam, whichever you are).
Can't promise anything, but in future releases I could possibly get it to run using mono (http://mono-project.com/Guide:_Porti...s_Applications) so linux and mac could be supported.

Using wine I can get past the installer. It blows chunks upon launching the app unfortunetly.
lunarwtr is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 12-30-2011, 10:19 AM  
Emberleaf
The Unscathed
 
Emberleaf's Avatar

Forum posts: 17
File comments: 56
Uploads: 0
Oh how I wish this little gem were able to be ran in a linux (Ubuntu) environment. This is sheer genius! My hat is most definitely off to you, sir (or madam, whichever you are).
Emberleaf is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 12-29-2011, 10:40 PM  
Uthboth
The Undying
 
Uthboth's Avatar
Interface Author - Click to view interfaces

Forum posts: 48
File comments: 72
Uploads: 2
Works, thanks for the update.
Uthboth is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 12-28-2011, 11:13 PM  
Hyperactive Child
The Undefeated
 
Hyperactive Child's Avatar

Forum posts: 5
File comments: 5
Uploads: 0
Works great

reinstalled with the update and works kill with win7..


Nice job!
Hyperactive Child is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 12-28-2011, 04:41 PM  
lunarwtr
The Undying
 
lunarwtr's Avatar
Interface Author - Click to view interfaces

Forum posts: 85
File comments: 262
Uploads: 7
Re: Re: Re: Re: Re: Test

Quote:
I found The Mistake and now it works fine for me But you should ask NuclearTonic to rework his Install way of Tonic Bars because this produce a Error after this you don't find this Plugin in Your compendium after Installing from Lotrointerface
I will remove tonic for the time being from the feed. If you encounter any other addons that don't install correctly, please let me know. Thanks for heads up.
lunarwtr is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 12-28-2011, 04:07 PM  
lunarwtr
The Undying
 
lunarwtr's Avatar
Interface Author - Click to view interfaces

Forum posts: 85
File comments: 262
Uploads: 7
I installed Windows 7 64 bit and it looks like the fix for version 1.1 did the trick. Sorry again for the hiccup.
lunarwtr is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 12-28-2011, 03:21 PM  
funnyday01
The Wary

Forum posts: 0
File comments: 25
Uploads: 0
Exclamation Re: Re: Re: Re: Test

I wonder if it is the subversion files (.svn/*) that are causing this for you. I know windows does not allow a person to create a folder starting with period, but programmatically it should allow. I could try filtering out these types of files as they are not really needed.

Thank you for the feedback!

I found The Mistake and now it works fine for me But you should ask NuclearTonic to rework his Install way of Tonic Bars because this produce a Error after this you don't find this Plugin in Your compendium after Installing from Lotrointerface

Thanks for this great Help of updating Plugins
funnyday01 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 12-28-2011, 03:08 PM  
lunarwtr
The Undying
 
lunarwtr's Avatar
Interface Author - Click to view interfaces

Forum posts: 85
File comments: 262
Uploads: 7
Re: Re: Re: Test

Quote:
Hi I Run Windows 7 64Bit version and have over 150 GB free on C: Drive and My System works fine only Plugins from Faflaf, Nuclear, And Bevy from Jackdaw produced this Error all other Plugins can i Update
I wonder if it is the subversion files (.svn/*) that are causing this for you. I know windows does not allow a person to create a folder starting with period, but programmatically it should allow. I could try filtering out these types of files as they are not really needed.

Thank you for the feedback!
lunarwtr is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 12-28-2011, 03:03 PM  
funnyday01
The Wary

Forum posts: 0
File comments: 25
Uploads: 0
Re: Re: Test

It succeeds in installing Bevy for me on Windows XP. I am still downloading Windows 7. Can you give me some details regarding your pc? What OS are you running? How much disk space is left on you C: Drive?

Hi I Run Windows 7 64Bit version and have over 150 GB free on C: Drive and My System works fine only Plugins from Faflaf, Nuclear, And Bevy from Jackdaw produced this Error all other Plugins can i Update

Edit:

Hi Tonic bars is the only Plugin which is not working with your Compendium

Edit:

Found the Error from Tonic Bars it is Update Compatible but it can not work because Tonic Bars is a Wrong install way from the Author of this Plugin after i Found this it works fine for me

Last edited by funnyday01 : 12-28-2011 at 03:17 PM.
funnyday01 is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 08:22 PM.


Our Network
EQInterface | EQ2Interface | Minion | WoWInterface | VGInterface | LoTROInterface | MMOInterface | Swtorui