Quantcast
VGInterface.com
Search Downloads


Go Back   LoTROInterface > Outdated LotRO Interfaces


Post A Reply
Author Comments Comment Options
Unread 04-05-2012, 12:02 AM  
K1R4D3L
The Undying
Interface Author - Click to view interfaces

Forum posts: 34
File comments: 30
Uploads: 1
The last update fixed most of my problems - the blacklist feature seems to be working properly for the windows now. Yay!

Are the blacklist/trigger features supposed to be there for the sliders as well? When I right-click on the slider icons all I see is Options.
K1R4D3L is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-04-2012, 07:42 PM  
naphead
The Wary

Forum posts: 0
File comments: 2
Uploads: 0
I've been having an issue with BuffBars now for a while. I've re-installed it several times but what I'm getting is when I try to open up the Options menu. I get a basic Options list with nothing in it and within the "middle" pane it says: "There are no options available for this plugin." and I get the following errors in my chat windows.

...ugins\PengorosPlugins\BuffBars\EffectBarSetting s.lua:158: attempt to index field '?' (a nil value)

...ugins\PengorosPlugins\BuffBars\EffectBarSetting s.lua:158: attempt to index field '?' (a nil value)

I am unable to motify my Heal/Power Pots, etc.

What am I missing? Please help as I love this Plugin.

See RJferret's post below, this fixed that problem for me

''PS: For those not seeing Options (IE, upgrading from version 1), you want to remove the BuffBarsSettings.plugindata file from each character's PluginData folder. (And then set things up how you want them.) The PluginData folder is one up from the Plugin folder, then you go into plugindata/account_name/server_name/each_character_name and yank out the old settings file.''

Am I to do this with every character PluginDate file? or just the one I'm currently trying to use. I deleted this file for my character I'm actively using now but still I have the same issue. This did not fix anything. I will certainly be happy to delete the PluginData Settings file for each player but if this is the issue I think deleting it for the character I'm activly using should be efficient enough, but still BuffBars is broken for me.
naphead is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-04-2012, 07:10 PM  
Namorah
The Wary

Forum posts: 0
File comments: 5
Uploads: 0
I've been having an issue with BuffBars now for a while. I've re-installed it several times but what I'm getting is when I try to open up the Options menu. I get a basic Options list with nothing in it and within the "middle" pane it says: "There are no options available for this plugin." and I get the following errors in my chat windows.

...ugins\PengorosPlugins\BuffBars\EffectBarSetting s.lua:158: attempt to index field '?' (a nil value)

...ugins\PengorosPlugins\BuffBars\EffectBarSetting s.lua:158: attempt to index field '?' (a nil value)

I am unable to motify my Heal/Power Pots, etc.

What am I missing? Please help as I love this Plugin.

See RJferret's post below, this fixed that problem for me

''PS: For those not seeing Options (IE, upgrading from version 1), you want to remove the BuffBarsSettings.plugindata file from each character's PluginData folder. (And then set things up how you want them.) The PluginData folder is one up from the Plugin folder, then you go into plugindata/account_name/server_name/each_character_name and yank out the old settings file.''

Last edited by Namorah : 04-04-2012 at 07:11 PM.
Namorah is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-04-2012, 07:02 PM  
Namorah
The Wary

Forum posts: 0
File comments: 5
Uploads: 0
2.0.3 still crashing to desktop when swapping characters or logging out for me. Am I missing something? (Clean install after removing all plugin files/data/settings and re-installing all the new updated versions of each. Everything else seems to be working fine.)

Edit* Going into the plugin manager and selecting (simply highlighting it) a plugin with no options available, does solve the crash on log out issue for me, any way around this problem besides having to remember to do this?

Last edited by Namorah : 04-04-2012 at 07:07 PM.
Namorah is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-04-2012, 05:44 PM  
naphead
The Wary

Forum posts: 0
File comments: 2
Uploads: 0
I've been having an issue with BuffBars now for a while. I've re-installed it several times but what I'm getting is when I try to open up the Options menu. I get a basic Options list with nothing in it and within the "middle" pane it says: "There are no options available for this plugin." and I get the following errors in my chat windows.

...ugins\PengorosPlugins\BuffBars\EffectBarSetting s.lua:158: attempt to index field '?' (a nil value)

...ugins\PengorosPlugins\BuffBars\EffectBarSetting s.lua:158: attempt to index field '?' (a nil value)

I am unable to motify my Heal/Power Pots, etc.

What am I missing? Please help as I love this Plugin.
naphead is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-04-2012, 03:13 PM  
hawkeye666
The Unscathed
 
hawkeye666's Avatar

Forum posts: 16
File comments: 8
Uploads: 0
tnx for the fix hint!

Thanks for the response with the way to fix the problem!
hawkeye666 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-04-2012, 11:06 AM  
RJFerret
The Wary

Forum posts: 0
File comments: 32
Uploads: 0
Thanks for the super-quick fixes Peng! :-) Not only do the pot triggers now work correctly, but it no longer crashes on exit!

PS: For those not seeing Options (IE, upgrading from version 1), you want to remove the BuffBarsSettings.plugindata file from each character's PluginData folder. (And then set things up how you want them.) The PluginData folder is one up from the Plugin folder, then you go into plugindata/account_name/server_name/each_character_name and yank out the old settings file.
RJFerret is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-04-2012, 08:38 AM  
StoneCr8tive
The Wary

Forum posts: 0
File comments: 7
Uploads: 0
I have exactly the same problem.
StoneCr8tive is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-04-2012, 06:41 AM  
MercedMike
The Wary
Interface Author - Click to view interfaces

Forum posts: 1
File comments: 12
Uploads: 5
Re: 2.0.3 will not display options.

I have exactly the same problem.

I love this plugin soooo much -- I would really like to have it fixed.
MercedMike is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-04-2012, 04:55 AM  
hawkeye666
The Unscathed
 
hawkeye666's Avatar

Forum posts: 16
File comments: 8
Uploads: 0
2.0.3 will not display options.

I put 2.0.3 on top of the existing version that I was using. Which unfortunately is of a version I cannot now remember or ascertain. Now I cannot bring up options. I get a plugin manager options panel instead and it show no options available for BuffBars. This happens if I right click the bar and select options, or if I type the command /buffbars options in the chat window.

I get an error, ...ugins\PengorosPlugins\BuffBars\EffectBarSetting s.lua:158: attempt to index field '?' (a nil value)" usually twice when I try to access options.
hawkeye666 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-03-2012, 07:46 PM  
Farothhen
The Wary
 
Farothhen's Avatar

Forum posts: 2
File comments: 48
Uploads: 0
Damn, right now I'm sleeping. I just woke up and decided to look on this page. You are too fast for me ;-). In the next days I'll look after the CD feature, for which I need to translqte all the pots etc., right? I'll continue to sleep right now. See you...
Farothhen is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-03-2012, 06:36 PM  
Pengoros
The Unscathed
Interface Author - Click to view interfaces

Forum posts: 15
File comments: 176
Uploads: 2
I updated the plugin to version 2.0.3 which resolves the problem with the trigger windows. I also fixed the CA icon problems so they look nice now. The german translation has been updated and support for choosing which locale to use has been added. You shouldn't need to delete any settings files.

Last edited by Pengoros : 04-03-2012 at 06:36 PM.
Pengoros is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-03-2012, 12:22 PM  
Farothhen
The Wary
 
Farothhen's Avatar

Forum posts: 2
File comments: 48
Uploads: 0
I've the same error if I want to edit the standard pots (those which you've to edit for the first time - poison, wound, desease, fear). It works only with morale and power.
Quote:
... Rings Online\Plugins\PengorosPlugins\Utils\Misc.lua:56: attempt to index local 's' (a nil value)
I found my translation error and it was quite a surprise! There are two lines in the de.lua, which I shouldn't touch:
Quote:
L["Options"] = "Optionen";
L["options"] = "optionen";
In german, both strings should be capitalized. If I change that, the plugin won't load and the standard command is written in the chat.
Quote:
usage: /buffbars options | log <enable|disable>
So I've to leave the small one as it is.

The size of the window can not be saved. Everytime I re-log, the window is small again and I've to resize it. Is this also caused by Turbine?

The client crashes if the new plugin option window is open and you unload one of the plugins, but this is an error produced by Turbine as I read in the comments. That's it! New translation is ready, so please give me an e-mail address were I can send it.

Last edited by Farothhen : 04-03-2012 at 12:32 PM.
Farothhen is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-03-2012, 11:55 AM  
foobar
The Wary

Forum posts: 0
File comments: 2
Uploads: 0
Deleting the config file from older versions did not fix problems with 2.0.2 for me.

However i still had the crash on logout after going back to 2.0.1 and could only fix it by deleting the config file written by 2.0.2 and redoing the config.

I tried adding a short if statement into the misc.lua file to check for nil and just return s if it it is nil. That got the Trigger config window to work, however the crash on logout bug is still there.

Using 2.0.1 for now with a brand new config file.
foobar is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-03-2012, 11:35 AM  
SnakeByte
The Wary

Forum posts: 0
File comments: 1
Uploads: 0
I have the same problems BuffBars 2.0.2...

When I hit "EDIT" button for triggers I get next error:
Plugins\PengorosPlugins\Utils\Misc.lua:56: attempt to index local 's' (a nil value)

The game crashes to desktop when logging out of a char.

It would be great if DOT tracking for mobs is added. If the game supports it I hope it would not be hard to add it as addition to Debuff/CC tracking that is handled together with CombatAnalysis plugin.
SnakeByte is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 10:45 AM.


Our Network
EQInterface | EQ2Interface | Minion | WoWInterface | VGInterface | LoTROInterface | MMOInterface | Swtorui